Регистрация | Вход
[ Главная · Новые сообщения ]
Страница 1 из 11
Форум » Основной раздел » Бот » Нехочет устанавливаться бот
Нехочет устанавливаться бот
DroOn_74 28.06.11 16:50 #1
Добрый день всем! :) Скрипт прокси я так и непроверил ещё)

Т.к возникла проблема:
до этого бот работал отлично, на выходных был вынужден переустановить винду, переустановил на туже что и стояла на тот момент.(Win7)
Когда всё настроил решил запустить бота а он невкакую незахотел, ну я скачал занава бота установил на диск его и приступил к установке и теперь выдаёт ошибку вот такую



Уже 2 день ломаю голову что может быть. Всё перепробывал. невкакую нехочет.
:(
Vladislav 28.06.11 17:41 #2
Помню такую ошибку у пользователя с интернетом от билайн. Всё работало потом резко бот перестал запускаться. Мне кажется в твоём случае что-то не до настроено в этой семёрке, может быть одна из служб. Возможно одна из защитных программ блокирует. Скорее всего бессмысленно менять порт в конфиге, ему любой не понравится и в my-ip что-то указывать. Бот старый должен запускаться на любой винде (новой, старой, другой версии).
DroOn_74 28.06.11 21:12 #3
Спасибо)
Завтра попробую переустановить на другую версию семёрки)
Отпишу сдесь если заработает =)
DroOn_74 29.06.11 18:40 #4
Добрый вечер всем :)
Винду переустановил но проблема также осталась)
Но я нашёл способ как её обойти)
я закомментил где пишется порт для подключения к телнету (#listen 8850 all)
и у меня сразу установка пошла без всяких проблем
потом без запуска Putty т.к уже неполучится всеравно подключиться через неё.
сразу решил запустить бота. Вуаля он запустился ^_^
Statium 30.06.11 09:48 #5
Стандартный порт 7510
Vladislav 05.07.11 12:18 #6
Проблема на самом деле распространённая, либо боту не удается открыть порт, либо, не верно указана директива: set my-ip. Такое возможно когда например несколько интерфейсов.

Диапазон портов от 1024 до 65535. Стандартный не стандартный не имеет значения. Конечно можно закомментировать оба параметра и listen и set my-ip(по умолчанию уже закоментирован, так как присваивается автоматически), но лучше разобраться и запустить бота по нормальному, и отписаться в чём было дело. Можно начать с проверки подключён у тебя вообще telnet на семёрке. Потом почитать про порты.

P.S: listen помимо телнета нужен например для ботнета ещё.
Форум » Основной раздел » Бот » Нехочет устанавливаться бот
Страница 1 из 11
Поиск: